ShipIT V4.0 uses Transsmart API V2.0

Dec 5, 2018 by Tamara Dekker
At Directions EMEA, The Hague, idyn and Transsmart presented the new ShipIT 4.0. With the release of ShipIT 4.0 a number of functionalities have been greatly improved. In addition, ShipIT is guaranteed to be compatible with future updates from NAV, including the forthcoming Business Central (Q4 2018). 

As of ShipIT 4.0 you can no longer use the old Transsmart V1 API. ShipIT 4.0 is completely built around the new V2.0 API in which many improvements have been added. 

Starting to use the new V2.0 API is quite easy, it only requires you to fill in new service URL's. Please contact Transsmart via support@transsmart.com. They can provide you with all the right information. 

Not sure which version you are currently connecting to? Please open the ShipIT setup page. If the URLs look like: https://xyz.api.transwise.eu/, then you are still on the old V1 API.